Closed Thread
Results 1 to 4 of 4

  Click here to go to the first Trove Team post in this thread.   Thread: 9/15 -- Glyph Disconnection / Authentication Issues

  1.   Click here to go to the next Trove Team post in this thread.   #1
    ArcheAge Community Manager
    Join Date
    Jul 2015
    Posts
    60

    9/15 -- Glyph Disconnection / Authentication Issues

    Greetings Adventurers!

    We're investigating an issue that's causing some people to lose connection or be unable to log back into the game across all games on the Glyph platform. Thank you for your patience!

  2. #2
    Senior Member Moose__'s Avatar
    Join Date
    Jun 2015
    Location
    Canada, eh
    Posts
    512
    Oooh celestrata on the trove forums?
    Also, thanks for the heads up, hopefully its fixed quickly
    Did my post help you? Are you a new player?
    Feel free to use my referral link Or code (7QG26MNREYLTDCPEZNPY).

    New and need a mount faster than Sebastian? Whisper me if im on.
    Ign: Moose__ (Thats 2 Underscores!)

  3.   Click here to go to the next Trove Team post in this thread.   #3
    ArcheAge Community Manager
    Join Date
    Jul 2015
    Posts
    60
    Quote Originally Posted by Moose__ View Post
    Oooh celestrata on the trove forums?
    Also, thanks for the heads up, hopefully its fixed quickly
    I know. It's weird. I can't run trade packs here. And everything's... squarer.

  4.   This is the last Trove Team post in this thread.   #4
    ArcheAge Community Manager
    Join Date
    Jul 2015
    Posts
    60
    According to our network engineers, we traced this issue to an ISP external to our network. We've changed the way we route traffic, and the changes have taken place, allowing users to log in and connect once more. Thanks for your patience!

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts