+ Reply to Thread
Results 1 to 5 of 5

Thread: OpenGl 3.0???

  1. #1
    Junior Member
    Join Date
    Nov 2014
    Posts
    1

    OpenGl 3.0???

    Hey guys im trying to figure out how to play trove but when i download it, and try to play this error message comes up and it said that in order to play i need openGL 3.0 or higher??? idk what that means so could u please help me??

  2. #2
    Senior Member Bragi's Avatar
    Join Date
    Oct 2014
    Posts
    811
    hello Lord Raco,

    There are many topics on the forums about this issue. In the search field try typing OpenGL, opengl, Opengl (with various capitilizations) and you should get many results. You might also find it useful to search for: graphics, drivers, display, directX

  3. #3
    Junior Member
    Join Date
    Sep 2014
    Posts
    3
    Have you tried updating your drivers? If not, you should.

    If that doesn't work, then you should try using the DirectX renderer.

    If DirectX doesn't work, then you can't play, sorry ;-;

  4. #4
    Junior Member Siberian's Avatar
    Join Date
    Nov 2014
    Location
    Berlin
    Posts
    2
    Downlod your Graphic Card driver. Example ; you have Nvidia GeForce GT220 you search in Nvidia GeForce GT220 driver windows7 32 bit or windows 8 64 bit. According to the System download.

  5. #5

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts