+ Reply to Thread
Results 1 to 4 of 4

Thread: Having trouble getting in

  1. #1
    Junior Member Freddery_II's Avatar
    Join Date
    Jul 2015
    Location
    Springfield Mo.
    Posts
    17

    Exclamation Having trouble getting in

    Um...is it just me or is my glyph bugged. OK, I guess that I should start from the beginning. I was having a good time playing the game (even though the game kept on crashing me every time I went to a new biome). The last time I crashed, Glyph asked me if I wanted to update. At first, I thought "Why not" And pressed "Yes". After it updated, I went to press play on Trove, but it gave me this error: "There was an error communicating with the background patching process (Error #1026)". After I pressed "OK" the play was replaced with the "Update" button. I tried to update it (even though I already had it updated today), but I got the same message as before. I turned off Glyph and turned it back on with the same results. I even restarted my computer and ended up with the same results. If there is anyone who can help me with this problem or had suffered with it, can you tell me what you think or what should I do? That would be very helpful.

  2. #2
    Junior Member Freddery_II's Avatar
    Join Date
    Jul 2015
    Location
    Springfield Mo.
    Posts
    17
    Update: I tried uninstalling and reinstalling Glyph and got the same results. I even tried repairing the damn thing, but it did no good. It still showed me the error message.

  3. #3
    Senior Member
    Join Date
    Mar 2015
    Posts
    1,476
    I would try these Glyph troubleshooting steps and see if they help. If not you can check out the technical support thread, and worst case scenario I would email support@trovegame.com or submit a ticket via the website and see if they can help you.

    Hopefully you can get back in game soon, sorry you're having problems!

  4. #4
    Junior Member
    Join Date
    Jul 2015
    Posts
    23
    I have same problem Glyph troubleshooting steps dont work i tryed technical support thread dont work.I Sumbit a ticket will see what will happen with that

    Sorry for bad English


+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts