+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 35

Thread: Error #1014 and #1016

  1. #1
    Junior Member
    Join Date
    Jun 2015
    Posts
    18

    Error #1014 and #1016

    Since this hotfix, I've only been able to login once. The Glyph client simply gives me either a #1014 or #1016 error. Yes, I've tried the Glyph troubleshooting steps and am a rather knowledgeable / advanced user, so please don't give me the same common "fixes" that have previously been posted; they simply don't work. Everything was working perfectly fine up until that hotfix.

  2. #2
    Junior Member
    Join Date
    Jun 2015
    Posts
    13
    I have the same problem, i also tried all the solutions previously posted without success. I have contacted tech support and tried a couple more things, but no luck with that yet. I'll let you know if i find anything that works.

    I also think that problem started on the last hotfix, or maybe last patch, since i played about a week ago without issues.

  3. #3
    Junior Member
    Join Date
    Jun 2015
    Location
    Quebec , St-Zotique
    Posts
    15
    I have the exact same problem about the error 1014 and 1016. I have tryed all the troubleshouting and nothing to do. My IRL friend is with another provider and can always connect to server.

  4. #4
    Junior Member
    Join Date
    Jun 2015
    Posts
    13
    What is your provider ? Seems many people from Quebec have the same problem, and tech support did end up telling me the issue might come from my ISP... (Videotron in my case)

  5. #5
    Junior Member
    Join Date
    Jun 2015
    Location
    Quebec , St-Zotique
    Posts
    15
    Same i have videotron and my brother also have videotron and cant connect I think i might call them to see if they can do something about it.

  6. #6
    Junior Member
    Join Date
    Jun 2015
    Posts
    2
    It's really is a problem with videotron my friends and I can't play either so i wonder what shall we do. Is there a solution?

  7. #7
    Junior Member
    Join Date
    Jun 2015
    Location
    Quebec , St-Zotique
    Posts
    15
    i am with them at phone he is trying to see what it is. ill reply later about that.

  8. #8
    Member DangerousSocks's Avatar
    Join Date
    Mar 2015
    Location
    Laundry Bin
    Posts
    68
    I Got Those As well as 1013 Yesterday But Then I Noticed My Internet Wasnt Working. Try Checking Ur Internet

  9. #9
    Junior Member
    Join Date
    Jun 2015
    Location
    Quebec , St-Zotique
    Posts
    15
    ... i am replying from my computer .

  10. #10
    Junior Member
    Join Date
    Jun 2015
    Posts
    11
    did you get an answer ?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts