+ Reply to Thread
Results 1 to 5 of 5

Thread: Failed to auth server on Nintendo Switch

  1. #1
    Junior Member
    Join Date
    Aug 2021
    Posts
    3

    Failed to auth server on Nintendo Switch

    Hi everyone,

    So I'm sure everyone is well aware of this problem since it persisted even on other consoles. I'd like to know how I can fix this. I already contacted the CS about it but they just told me to relogin since they already did something on their end. I already did that prior and after their reply with no changes at all.

    I heard some took 2 weeks or more to get it fixed which saddens me since I have my Patron Pass active for a week before this happened. I wish someone could help me or expedite the resolution to this.

    My IGN is JunMW if that helps and I'm actually from the Philippines. That could also be a problem since I cant even access the forum easily and my US friends are able to play. I also had a speculation that that could be the case. Hopefully it isn't.

    Anyway, I hope I get help soon or at least a procedurial troubleshooting guide to help me out

    Thanks!

  2. #2
    Junior Member
    Join Date
    Aug 2021
    Location
    Philippines
    Posts
    3
    I too have this problem. I'm from the Philippines and i use PLDT. I have to used vpn to access some pages of the site. I tried using mobile data via hotspot in playing the game to my switch and it works.
    I think it is because of our IP address, their server is blocking our address.

    I tried deleting and reinstalling the game. Still don't work.
    It's been 4 days since this problem first occur.

    IGN: Zisho

  3. #3
    Junior Member
    Join Date
    Aug 2021
    Posts
    3
    Hey Zisho!

    Im also using PLDT. When you mentioned that you used your mobile hotspot to play it, it also worked for me too. Thank you very much!

    I just hope they fix this though since I play my switch on wifi rather on mobile data but this does fix my issue temporarily until they figure out whats causing this issue. Until then, I'm relieve that I'm not the only having this problem.

  4. #4
    Junior Member
    Join Date
    Aug 2021
    Location
    Philippines
    Posts
    3
    Quote Originally Posted by JunMW View Post
    Hey Zisho!

    Im also using PLDT. When you mentioned that you used your mobile hotspot to play it, it also worked for me too. Thank you very much!

    I just hope they fix this though since I play my switch on wifi rather on mobile data but this does fix my issue temporarily until they figure out whats causing this issue. Until then, I'm relieve that I'm not the only having this problem.

    It's not just in switch. I've researched about it and other platforms have this issue too. They also mentioned about this game dying. I've been experiencing crashes too, specially in the middle of a dungeon and delves. I also experienced the transparent environment.

    I just hope this game don't die and the devs are working hard to keep this. I'm fairly new to trove and i'm addicted!

  5. #5
    Junior Member
    Join Date
    Aug 2021
    Posts
    3
    So just an update about my issue.

    I can finally play the game using WIFI (PLDT). Hooray! Thank you so much Trove team and Claire from CS for assisting us with this issue! I guess the only way we can fix this is to report to their Customer Support and wait while they do things on their end.

    And to those who cant play it with their Wifi, youll need to use your Mobile Data Hotspot (Globe for me) so you can still play!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts