+ Reply to Thread
Results 1 to 4 of 4

Thread: Failed to connect to auth server

  1. #1
    Junior Member
    Join Date
    Feb 2020
    Posts
    2

    Failed to connect to auth server

    hey guys , i used to play a lot last year , i re-installed the game and now i can't even login
    i'm stuck at AS:connecting and it alwasys says failed to connect to auth server
    i tried defferent connections and accounts but still can't play .
    am i banned ? can u guys help ?!

  2. #2
    Moderator Willow's Avatar
    Join Date
    Feb 2020
    Location
    USA
    Posts
    51
    Hello there, some solutions to this issue is to make sure your internet is connected and the signal is strong, also restarting your console might also help, and if you are still having this issue go to the game menu and press "Close application" to stop the game running in the background then try again. Hope this helps!
    GT: WillowFiower | IGN: WillowFlower | Discord: Willow#7095 | https://support.gamigo.com/hc/en-us

  3. #3
    Junior Member
    Join Date
    Feb 2020
    Posts
    2
    i did everything u said and still not working .
    so i can't play trove ever again ?

  4. #4
    Moderator Willow's Avatar
    Join Date
    Feb 2020
    Location
    USA
    Posts
    51
    Hello again, I know this can be discouraging but I would recommend reaching out to PlayStation Support to see what you can do moving forward
    GT: WillowFiower | IGN: WillowFlower | Discord: Willow#7095 | https://support.gamigo.com/hc/en-us

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts