+ Reply to Thread
Results 1 to 8 of 8

  Click here to go to the first Trove Team post in this thread.   Thread: [PS4] Since server went down I canít login...

  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    8

    Exclamation [PS4] Since server went down I canít login...

    The title pretty much says it all. After the server came back online I still was unable to connect to the auth server. Now, I just get to the point of LS: Received user acknowledgment. Then the connection times out. Very frustrating because it seems I am the only one currently experiencing this issue.

    I wonder if it has anything to do with me signing up on these forums. Even though my glyph account is synced to my PlayStation, my forum username is not my trove/PlayStation username.

    Please help me find a solution. I have waited all day for servers to come back up only to not be able to play.

  2.   This is the last Trove Team post in this thread.   #2
    Community Manager Mobi's Avatar
    Join Date
    Jul 2019
    Posts
    281
    Can you let us know your PS4 username and confirm NA or EU as we try to check out the issue? Thanks.

  3. #3
    Junior Member
    Join Date
    Nov 2019
    Posts
    8
    I was able to login just now after 2+ hours, thanks for your reply however.

  4. #4
    Junior Member
    Join Date
    Oct 2019
    Posts
    13

    Thumbs up Ps4 eu

    We can login but we are stuck in the Hub and cant join worlds (Only with Inv) Everyone has the same issue. And btw Im still missing ccc-pack on PS4 EU. PS4 NA cant even login I think. If you read this let us now if youre working on it. Thanks for that "Fix"

  5. #5
    Junior Member
    Join Date
    Mar 2018
    Location
    UK
    Posts
    17

    Eu server has problems

    Slow to login but when you finally get it to load in you can only login to hub's and club worlds.
    I play on eu servers only
    Referal code TGHNWZPRKXG6R6PKPNTN.

  6. #6
    Junior Member
    Join Date
    Dec 2016
    Posts
    6

    Same for me

    The same happens for me - I'm stuck at "Entering World: 0%" for collection challenge for example. (EU: The_Player75)

  7. #7
    Junior Member
    Join Date
    Aug 2017
    Posts
    1

    Trove world teleport

    Quote Originally Posted by maxtdavies View Post
    Slow to login but when you finally get it to load in you can only login to hub's and club worlds.
    Same thing is happening with me and I uninstalled and reinstalled the game and still cant join any worlds.

  8. #8
    Junior Member
    Join Date
    Nov 2019
    Posts
    8
    I’m getting the same issues as all you guys. Unable to connect to any world but the hub. Very disappointed in devs because now the game is more broken.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts