Time: Before few days, never had that bug, i feel like after you started changing servers.


Context: So the bug occurs when you have steam version of glyph/game, When you click play in your steam library and it launches glyph as soon as it launch it says "Link My Glyph and Steam Accounts" And when i click "Link" Then an error occurs saying "An error has occured. Please contact customer support or try again later" That's all happening because i already linked my account and i can't link it again, I dont have acces to the glyph account menagment, the things are messed like crazy, And when i click play after i click "Continue" after the error occured and then play, as soon as i enter in loading screen my game crashes, I tried with normal Glyph and it worked, i don't have that issue, it's not about mods i deleted all and tested still same, reinstalled the game still same, The account linking is issue, and its happening every time i try to play steam version after you started changing servers.


Game Details: /


Character Details: Im sure class doesn't metter and it's Gunslinger.



Expected: When i click play i expect to be in LOADING screen and after 5 to 15 seconds to enter the game.


Repro Steps: I can not explain that since it's really hard and i dont know why that is happening...


Image/Video Documentation: https://imgur.com/QMOtaj4