+ Reply to Thread
Page 2 of 20 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 192

  Click here to go to the first Trove Team post in this thread.   Thread: Stuck In AS : Login

  1. #11
    Junior Member
    Join Date
    Aug 2018
    Posts
    16
    for me, a few weeks after made an account, it said something like LS:queue position 67
    i had a glitch with unlimited cubits and credits in that account
    then i made another account. i just got lvl 30 boomer and it happened again.

  2. #12
    Banned
    Join Date
    Dec 2018
    Posts
    376
    We get this on ps4, our fix is to join on someone via the psn network and get taken taken to a new world. Not sure how pc or xbox get around this.

  3. #13
    Junior Member
    Join Date
    Jul 2016
    Posts
    7
    Quote Originally Posted by SirSpice View Post
    Hi there!
    I keep having this problem where I'm stuck in AS : Login and it doesn't change.

    How can i fix this?




    SirSpice
    i have the same bug ;-;

  4. #14
    Junior Member
    Join Date
    Aug 2019
    Posts
    2
    I also have the same error but when entering with an Alt if it enters normally :c

  5. #15
    Senior Member Smiley's Avatar
    Join Date
    Sep 2015
    Location
    Garden of Wooly Sheepies
    Posts
    176
    I've opened a ticket, but I'm concerned that since it's the weekend (and a 3-day weekend here in the US), I may not hear anything until next week. Meanwhile my patron is counting down.

  6. #16
    +1 this needs to be fixed asap

  7. #17
    Junior Member
    Join Date
    Apr 2019
    Posts
    2
    Same thing happening to me too, It gets stuck on "AS: Login" on my main, but i can login just fine on my alts.

  8. #18
    Junior Member
    Join Date
    Sep 2018
    Posts
    3
    Having the same issue .-.

  9. #19
    Junior Member
    Join Date
    Aug 2015
    Posts
    14
    Quote Originally Posted by Smiley View Post
    I did try switching to EU servers, but had the same issue. I hadn't tried using a different acccount, but after reading your message, I decided to try that. I CAN log in using my alt account, but NOT on my main account! That makes absolutely no sense to me, but I guess I'll try to open a ticket on it. (Although some ppl reported that the ticket process is down also.) After sitting at the AS:Login for awhile, I finally get the "Failed to connect to auth server. The servers may be down for maintenance" message. It's so odd that I was able to login this morning, take care of my gardening, hatch my eggs and pick up the allies before the problem started.
    Anybody found a fix yet?

  10. #20
    Junior Member 8infinito8's Avatar
    Join Date
    Aug 2015
    Location
    Italy
    Posts
    13
    I'm having this problem too Mipepe
    Tryed with both the Glyph and the Steam version, both NA and EU servers and deleting my glyph and trove cache, still not working.
    I can log in to PTS.
    IGN: Xim_

+ Reply to Thread
Page 2 of 20 FirstFirst 1 2 3 4 12 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts