+ Reply to Thread
Results 1 to 2 of 2

Thread: End-User -Agreement-Form-Ending-Use Bug

Hybrid View

  1. #1
    Junior Member
    Join Date
    Dec 2015

    Exclamation End-User -Agreement-Form-Ending-Use Bug

    So... I've been trying to download Trove numerous times via Steam and time and time again have run into this very frustrating bug; Upon downloading and playing Trove I'm prompted to read through and agree to the End User License Agreement, however the game simultaneously freezes at this point in time, keeping me from doing anything.
    I've tried redownloading the game numerous times now, doing everything from going 32bit via the launcher to deleting entire files. Speaking of which, I've tried observing the files while the game was downloading, and unsurprisingly I discovered numerous inconsistencies of what's there in each download.
    As far as I'm aware this error is practically unique and fixing it is beyond what the support page can tell me. Please, someone give me a hand here.

  2. #2
    Junior Member
    Join Date
    Jul 2018
    Have you tried deleting the Trove.cfg file in %appdata%?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts