Hello, I recently started dabbling in the realm of compiling a devel build of OpenELEC to install.

The first generic build I tried going 6.95.3 to the current devel today through update images, and it just error's out at Xserver not being able to start and tells me to check the errors log.

Is it possible to just build the most recent stable build with Updated Nvidia drivers?https://inro.in/showbox/ https://inro.in/mobdro/ https://inro.in/tutuapp/