Results 1 to 7 of 7

Thread: [Bug] Rocket Boots in Trove and not Geode

  1. #1

    [Bug] Rocket Boots in Trove and not Geode

    Hey, I was doing a geode dungeon and when I got out, I lost all my jump and apparently some of my characters at the rocket boots ability after. Can you please fix this, it sets us who are cursed with it 1 jump and only the rocket boots are the means of transportation. I would give an image but apparently my image is way too big to put in

  2. #2
    paste your image into paint (or whatever the mac alternative is) and save as a JPEG. this will make the image smaller, so you can post it here.

  3. #3
    I tried, but the file size is too big

  4. #4
    Junior Member Toffinnek's Avatar
    Join Date
    Sep 2016
    Location
    Somewhere for sure
    Posts
    18
    I have the same bug, i even tried restarting game few times, but it didn't help. Here's my image of it.


    bug.jpg

  5. #5
    Senior Member CDM135's Avatar
    Join Date
    Dec 2016
    Location
    MA, USA
    Posts
    267
    This also works with mounts and magriders, and flies at the speed of your character (is also affected by knight subclass if you're using a mount). As long as you have enough Energy Regeneration, you can fly infinitely.
    Here's some of my screenies:





    Ganda's feet don't even touch the blocks he places.

  6. #6
    Junior Member
    Join Date
    Jan 2015
    Posts
    2
    I'm having the same issue.
    I've equipped the Rocket Boots, and the item keeps functioning out of Geode. I can't jump as I did before this bug, and the boots are still there even if I press tab. I've logged in and off of Trove, and the bug is still there. Tried respawning, but it doesn't disappear. Here's a video showing how it is: http://plays.tv/video/5b11a96cb5254ac2ce/pts-trove-bug

  7. #7
    Junior Member Tasais's Avatar
    Join Date
    Apr 2016
    Posts
    13
    I am also having the same issue.

    I have lost all my jumps and my feet are on fire help!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts