Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

  Click here to go to the first Trove Team post in this thread.   Thread: reliquary bug

  1. #1
    Junior Member
    Join Date
    Apr 2018

    reliquary bug

    There are a couple options to bypass this error.

    Time: Saturday 19th may 01:00 am
    Context: I waited for my reliquary to finish it kept saying click to open no matter how much i clicked nothing would happen so I drag a new reliquary into the slot to see if it would give back the completed one but instead it deleted it
    Expected: to collect my reliquary and finish the quest
    Observed: wouldn't open the reliquary and then deleted it
    Repro Steps:
    1. put reliquary in slot
    2. wait for it to finish then spam to try and open
    3. drag new reliquary into a finished slot to delete it

  2. #2
    Senior Member
    Join Date
    May 2015

    Bug: Open Your Reliquary quest stuck

    Time: Friday, May 18th, 5pm PST (ish)
    Context: Waited for Reliquary to be done, then opened it (got 3 metamatters)
    Expected: Quest completion
    Observed: Instead, Quest is still waiting for me to Open the Reliquary.
    Repro Steps:
    1. get to Open Your Reliquary quest
    2. put reliquary in the reliquary revealer
    3. wait 2 minutes for it to finish
    4. open reqliquary

    Quest is stuck. What should I do now?

  3. #3
    The quest to hatch the egg is stuck the same way.
    Before the server restarted the Reliquary one actually worked
    Personal Accomplishments:
    Mastery 400: 16/07/2016
    Mastery 500: 25/10/2016
    Level 30 on all Classes: 23/07/2016
    Ganda: 24/07/2016
    25/07/2016 Never Forget - already had all the 6 Dragons :x

  4. #4
    Senior Member
    Join Date
    May 2015

    reliquary revealer bugs

    2 issues I've seen with this- the first is it removes items after a time (so does the egg hatcher). Or seems to have. But this is about a bigger problem, UI wise.

    It should give an indication as to how long it's going to take, and maybe have a yes/no window for it.

    The bigger issue I just saw is I put in a mastery reliquary, and when I saw it was going to take 6 hours, I decided to put in one of the adventures ones instead. I couldn't remove it, so I tried swapping, and with no dialog, it replaced the mastery reliquary with my adventure one. So I guess that's gone for good. Glad it's on PTS but still not very happy.

    There should be some indicator as to how long it's going to take, and maybe an "Are you sure?" dialog box when adding an item, and there should absolutely be a dialog if placing an item will destroy another item.

  5. #5
    Senior Member Unknown_Y's Avatar
    Join Date
    Jun 2015
    In Fairy Tail
    Same to me, i tried to remove and drag another to replace and previous reliquary vanish, which also crash the game.

  6.   Click here to go to the next Trove Team post in this thread.   #6
    Senior Community Manager
    Join Date
    Sep 2014
    We're checking this out. There's an update to the PTS coming later today (Saturday) that may resolve it, but we're going to try to confirm that ASAP.

  7. #7
    Junior Member
    Join Date
    Nov 2015
    Using a Lodestar destroys the Relinquary

    Time: 5/19/2018 8:09 GMT
    Context: I was going to try out the Relinquary revealer by opening a Mastery Relinquary, and just because I have it I tried to use a Lodestar on it.
    Expected: Expected a lodestar to be used and the relinquary's drops to be improved.
    Observed: The relinquary disappears from the slot, still showing the timer, but when I exit the table and open it again the timer is gone too.
    Repro Steps:
    1. Put a relinquary inside a relinquary revealer (Specific one used: Mastery Relinquary)
    2. Press the "use lodestar" button
    3. The bug occurs
    IGN: Altairyx || Total Mastery Rank: 594 (529 | 65)
    Total Power Rank: 453.4K
    25K PR (Pre-U10): 30th September 2018
    32.0K TR | 31.7K GS | 30.6K NN | 30.3K SH | 30.1K IS
    28K+ BR/FT | 27K+ VG/CM/DL/LL/RV
    26K+ CB/KN/DT | 25K+ PC
    (As of 13th June 2019)

  8. #8
    Senior Member
    Join Date
    Oct 2014
    California, USA
    TDLR; Didnt use orange portal, quest chain halted until completing any reliquary in orange portal.

    Time; 2 AMish PST (5/19/2018)
    Context; Equip and charge reliquary, enter orange portal
    Expected; Did not read the quest properly and went into teal portal
    Observed; Reliquary charged despite wrong portal, but quest would not move on upon turn in.
    Repro Steps; Use any portal that isnt orange to attempt completion.

    Workaround Fix; Spent an hour grinding crystals to buy the 1k Reliquary, but 6 hour wait time means I still cannot continue in first chain of content encounters with new content until timer is complete.
    Knight : 22/7.6 Guns : 18/5.9 Fae : 30/8.9 Draco : 30/10.8 Neon : 20/7.9 Barb : 20/6.8 Sage : 19/6.6 Hunt : 30/8.6 Pirate : 30/12.4 Boom : 30/15.2 Tomb : 30/13.8 Lunar : 17/6.9 Rev :17/6.6 Chloro : 30/18.5 Dino : 17/7.2 Vang : 0/0

  9. #9
    Senior Member pendk's Avatar
    Join Date
    Jul 2015
    Same here, did the quest, but it's stuck
    ign: pendk|Total mastery: 750+|ref code: FPGJR3T9MT36G7HCR367 (fell free to use it if you are under mastery rank 20. You get a class coin)
    Just call me pen
    My mods

  10. #10
    Also stuck with this quest....
    I is dat Gamer Heart <3
    I do Trove giveaways <3

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts