+ Reply to Thread
Results 1 to 2 of 2

Thread: Inventory Glitch

  1. #1
    Junior Member
    Join Date
    May 2018
    Posts
    1

    Unhappy Inventory Glitch

    I tried posting plasmium in the marketplace about 2-3 weeks ago and when I selected it, all it did was just select mushroom chunks. This has been happening for 3 straight weeks and Iíve tried reinstalling he game resetting it buying more plasmium and I also tried putting it in my storage. Now, I have he same problem with my heart of darknesses. I opened a shadow cache and got 6 heart of darknesses so I decide to put them up for sale but when I pressed A it was unresponsive. My Xbox gt is Assassinrjxxx please fix the problem for me

  2. #2
    Senior Member
    Join Date
    Apr 2017
    Posts
    128
    These inventory glitches have been around for about a year and Trion seem no closer to fixing them.

    Sometimes dumping stuff in your chest works wonders, for some it doesn't. Also if the game simply refuses to let you select an item, like your HoD's, try pressing A on them, then up and down on the d-pad and press A again on the item. This works for me when it happens, but again doesn't work for everyone.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts