+ Reply to Thread
Results 1 to 4 of 4

Thread: Game will not launch

  1. #1

    Game will not launch

    Today game wont start (the glyph launcher appears, i click to play and it pops an error message), i try to uninstal from steam and instal again and still not working
    Message starts with Result Code: 1 or something and its "minidump" writen in the top of the pop-up.

    I played today in the morning, duno whats going on =/


    EDIT:
    i uninstaled from steam, downloaded from the glyph thing and still not working, now when i click play it just pops a message saying it will send the error report.


    now today dailies are gone
    probably tomorroies too

    and i hope it works soon or ill feel bad i bought patron o.O

    Error:
    https://imgur.com/a/U52Qh

  2. #2
    Just an update - THANK GOD i didnt get 1 year patron

    looks like it wont be solved soon
    so ill probably be quitting for good now lol

  3. #3
    so Is there a fix or?
    I have the same problem

  4. #4
    maybe play with 32 bits instead of 64 bits , i had the same problem and when i switched to 32 bits i can play

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts