+ Reply to Thread
Results 1 to 4 of 4

Thread: Fishing - broken with lag?

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    4

    Fishing - broken with lag?

    Hello, all. I am having a heck of a time catching anything while fishing. Is this a result of lag? If so, I guess fishing adventure quests are out at the moment.

    Thanks for any info.

    Does the fact that this was moved to bug reports confirm it is a bug? Because that would be GREAT information to have.

  2. #2
    Senior Member
    Join Date
    Mar 2015
    Posts
    149
    I have also experienced in the past where due to lag, I am not catching any fish. The bobber goes off and I press F, but no fish are caught. I experimented with a hardwire connection (Desktop) and the Wireless attached Laptop that I use for fishing. Granted that the desktop has a better framerate than the laptop does any day. The Desktop works for catching fish while the wireless attached laptop isnt catching fish.

    So from my experience, it has to do with the setup on my end, and not necessarily the Trove servers, but I will say that "Yes, Lag does break fishing"

  3. #3
    Junior Member
    Join Date
    Dec 2015
    Posts
    15
    I have also encountered this problem, I have found that to fix it you should wait a few seconds after the bobber goes off instead of pressing f immediately, but don't wait too long or you will lose the fish anyway.

  4. #4
    Junior Member
    Join Date
    Oct 2015
    Posts
    27
    I am experiencing this problem right now! 100 lures were used. I only got 21 fish and 2 boots.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts