+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

  Click here to go to the first Trove Team post in this thread.   Thread: Mac OS - Error #2016

  1. #11
    Junior Member
    Join Date
    Oct 2017
    Posts
    1

    Thumbs up I cant sign into mac client

    When I try to sign into my account on my mac client. I keep getting Error #2016. I do not get this when I sign into the website. How do I fix this??

  2.   This is the last Trove Team post in this thread.   #12
    Community Manager Fasti's Avatar
    Join Date
    Sep 2014
    Location
    Austin
    Posts
    5,384
    If you have High Sierra OS that's a known issue. but our team is working on it now. We should have more info to share on that this week.
    Steve "Fasti" Haines
    Community Manager, Trove
    Follow me on Twitter!

    Read our forum rules before posting, please! |Looking for help? Contact our support team! | Found a bug? Follow these steps to report it and we'll fix it ASAP!

    Follow us on Facebook and Twitter!

  3. #13
    Junior Member
    Join Date
    Sep 2015
    Posts
    2
    Can we please have an update on this error? Can any expectations about a turn around time be provided? I have not been able to play on my Mac since the update to High Sierra. I cannot downgrade it just to play Trove.

  4. #14
    Junior Member
    Join Date
    Aug 2015
    Posts
    7

    Still waiting

    CS was no help and here we are still broken

  5. #15
    Junior Member
    Join Date
    Nov 2017
    Posts
    1
    i need my 105,678 flux back

  6. #16
    Community Manager Fasti's Avatar
    Join Date
    Sep 2014
    Location
    Austin
    Posts
    5,384
    For anyone who was having issues connecting to Trove via Mac High Sierra, the issue should be resolved now. You'll need a Glyph update so restart your PC and see if you can launch Trove again. If not, you may need to uninstall Trove/Glyph completely then install from scratch.
    Steve "Fasti" Haines
    Community Manager, Trove
    Follow me on Twitter!

    Read our forum rules before posting, please! |Looking for help? Contact our support team! | Found a bug? Follow these steps to report it and we'll fix it ASAP!

    Follow us on Facebook and Twitter!

  7. #17
    Junior Member
    Join Date
    Dec 2015
    Posts
    12
    Quote Originally Posted by Fasti View Post
    For anyone who was having issues connecting to Trove via Mac High Sierra, the issue should be resolved now. You'll need a Glyph update so restart your PC and see if you can launch Trove again. If not, you may need to uninstall Trove/Glyph completely then install from scratch.
    Thanks for issuing this updater. It is working, with Mac OS X 10.13.1, but I am getting a new error every few minutes saying I have lost internet connection. Gameplay continues, with some of the artifacts of disconnect (blocks popping back into existence etc.) I imagine this will be examined and a fix is in the works.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts