+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20

  Click here to go to the first Trove Team post in this thread.   Thread: Mods stopped working.

  1. #1
    Senior Member VoltStar's Avatar
    Join Date
    Oct 2014
    Location
    Bunneria
    Posts
    579

    Mods stopped working.

    Even though I have all my .tmods in the mods folder, none of them work in game.
    IGN: VoltRabbit Officer of: Garden of Wool



  2. #2
    Senior Member
    Join Date
    May 2017
    Posts
    100
    Same situation, mods aren't working, tho I got all of them installed using TroveTools.

  3. #3
    Same. None of the mods I had installed worked after patch. Tried disabling them all, re-enabling only one at a time, restarting every time. None of them seemed to work. Tried using Glyph + TroveTools.NET and Steam + Workshop.

    Edit: They were all recognized as enabled in the in-game mods overview

  4. #4
    Senior Member jtmal's Avatar
    Join Date
    Jul 2015
    Location
    New Jersey
    Posts
    108
    I have to also confirm this as well. All of my .tmod mods are recognized in the mods window as "enabled", however NONE of them are actually loaded since the release of this patch.
    IGN: jtmal
    Mastery 560+ (as of 09/18/2017)
    Power Rank: 20.1k Chloromancer (ST runs), 21.1k Lunar Lancer (Adventure World Farming)

  5. #5
    Senior Member VoltStar's Avatar
    Join Date
    Oct 2014
    Location
    Bunneria
    Posts
    579
    Quote Originally Posted by jtmal View Post
    I have to also confirm this as well. All of my .tmod mods are recognized in the mods window as "enabled", however NONE of them are actually loaded since the release of this patch.
    Yeah, this is a point that i neglected to point out. All my mods show up in game in the mods list, but none of them apply.
    IGN: VoltRabbit Officer of: Garden of Wool



  6. #6
    Senior Member
    Join Date
    Sep 2016
    Posts
    186
    I tried disabling and enabling mods, relogging, none of it worked. I hope it's fixed soon, the mod that disables biome fog is the best thing I've ever installed.

  7. #7
    Senior Member jtmal's Avatar
    Join Date
    Jul 2015
    Location
    New Jersey
    Posts
    108
    I also have to add in that most manual mods (some mods that have files that you have to install manually instead of a .tmod) aren't working either. Most of the manual ones are rather old, but it's still worth mentioning.
    IGN: jtmal
    Mastery 560+ (as of 09/18/2017)
    Power Rank: 20.1k Chloromancer (ST runs), 21.1k Lunar Lancer (Adventure World Farming)

  8.   This is the last Trove Team post in this thread.   #8
    Community Manager Fasti's Avatar
    Join Date
    Sep 2014
    Location
    Austin
    Posts
    4,907
    Our QA team is checking this out. It looks like there is a workaround for the time being: if you unpack the .tmod files and put each mod in the correct override folder it should recognize it again.
    Steve "Fasti" Haines
    Community Manager, Trove
    PvP Master and Bulldog

    Read our forum rules before posting, please! |Looking for help? Contact our support team! | Found a bug? Follow these steps to report it and we'll fix it ASAP!

    Follow us on Facebook and Twitter!

  9. #9
    Senior Member VoltStar's Avatar
    Join Date
    Oct 2014
    Location
    Bunneria
    Posts
    579
    Quote Originally Posted by Fasti View Post
    Our QA team is checking this out. It looks like there is a workaround for the time being: if you unpack the .tmod files and put each mod in the correct override folder it should recognize it again.
    Too much work... I'll wait for an official fix.
    IGN: VoltRabbit Officer of: Garden of Wool



  10. #10
    Senior Member Tali's Avatar
    Join Date
    Sep 2014
    Posts
    1,120
    Ok, all my mods work somehow. I see everyone saying theirs don't work
    I play on glyph directly, not steam. And i run as admin. Not sure how else I can contribute
    IGN: Talita
    Leader of "The Trovians" and "Gamesguts Brasil"
    Trove Brasil admin

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts