+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 31

  Click here to go to the first Trove Team post in this thread.   Thread: Can't sell items in the marketplace

  1. #21
    Junior Member
    Join Date
    Nov 2017
    Posts
    1
    This is still happening. I would have thought there wp god have been a fix by now. Can a mod please fix my account

  2. #22
    Junior Member
    Join Date
    Apr 2017
    Posts
    14
    10 months later and still no fix...

  3. #23
    Junior Member
    Join Date
    Mar 2018
    Posts
    2
    Same here only robotic salvages' name turns to flux when I click on it

  4. #24
    Junior Member
    Join Date
    Mar 2018
    Posts
    2

    Please help me

    I wish to be more detailed in this comment, it was about 10:00am on 03/17/18, my gamer tag was A-K_Nemisis, I was clearing a dungeon in the perafrost world as a chloromancer in order to gain robotic salvage from my cybernetics catalogue, and when I was supposed to gain 15 which would bring my total to 30 I got 16 bringing my total to 31, I thought this was odd, but I shrugged it off its just an extra digit, and when I tried to select my robotic salvage in order to sell it nothing happened, and it showed the description of flux instead, I tried doing it again, nothing, I tried going back with circle and tried doing again, nothing, I tried closing the game application and I tried doing it again, nothing, I used all my robotic salvage, and after I got more I tried doing it again, nothing...

  5. #25
    Junior Member
    Join Date
    Mar 2018
    Posts
    2
    I'm still having this problem with steed feed, nearly a week after making a support ticket AND updating it twice... you would think a years time would be enough to fix a clearly wide spread issue....

    If i could just get my steed feed fixed, that would be great.
    Ps4
    jacobscv

  6. #26
    Junior Member
    Join Date
    Jul 2018
    Posts
    1

    I Canīt sell this items

    I canīt sell my purifyng dragon flame and my golden Souls help me please

  7. #27
    Junior Member
    Join Date
    Jul 2018
    Posts
    1
    Quote Originally Posted by tHUgDesolation View Post
    I can't sell my Steed Feed in the marketplace. Every time I try pressing 'X' on it to select it, it changes my selection to my Tentacle of Q'bthulhu instead. I tried putting the tentacles in storage but the game is unresponsive when I press 'X' on the Steed Feed at that point. I've tried buying some Feed from the market to see if adjusting the number I have would help, and I've even tried closing out the app. Neither of which works. I can't even put my Feed in storage or trade it. It's as if it's not in my inventory at all. My fiance has the same issue with Pumpkins.
    Click on it then press up and down and click it again then it should work

  8. #28
    Junior Member
    Join Date
    Aug 2018
    Posts
    1

    Unhappy Inventory bug

    Im having a problem with moving an item or 2 out of my inventory to the marketplace. when i click the item it changes to flux and i cannot move what i want to so i can sell.

    I read thru and tried 2 fixes that have been suggested but still cant get it to work.
    Pls someone help me figure this out.

  9. #29
    Senior Member qpotential's Avatar
    Join Date
    Jan 2017
    Posts
    124
    The best solution to this issue until it is fixed is to put everything on the flux and glim page of your personal inventory into the chest storage (except flux and glim) everytime you pass by a personal chest.

    Doing this initially will clear out the problem (95% odds). Just put everything movable (except flux and glim) in the chest. After most of the items on that page are moved, the locked ones will probably unlock. If not, just keep moving everything possible and it may take 24-36 hours before the last items unlock. Not sure about why the time is needed but it is repeatable. If you don't want to wait the time, move everything possible then toggle different items between chest and backpack and check the locked ones in-between movement. They will eventually be freed up.

    I have been keeping my inventory cleared out, except for sale items, for a few months and haven't had any issues whereas before this issue was persistently reappearing on several items.

    Only keep what you want to sell in your personal inventory.

  10. #30
    Junior Member
    Join Date
    Apr 2019
    Posts
    1

    Same problem

    I’ve had the same problem with the diamonds I have 1,300 and something and when I go to sell it it changes to flux

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts