+ Reply to Thread
Results 1 to 4 of 4

Thread: Can't fix, fullscreen bug ~Please help me ASAP!

  1. #1
    Member Jadespartan's Avatar
    Join Date
    Nov 2014
    Location
    Phoenix, AZ
    Posts
    83

    Angry Can't fix, fullscreen bug ~Please help me ASAP!

    This may be more of a computer problem then Trove, but it crashes when I try to fix it. I tried to make trove bigger since it was just a minimized thing instead of fullscreen by default. But it crashed when I did.

    So I was trying to record a short video using Snagit, a free screen recorder. Now the video saved just fine, but I was alt tabbing alot so it might of messed it up. But I don't know how.

    Now to the real problem, from what I remember I was trying to craft 8 blank scrolls. It would not let me press the craft button even though it was not greyed out and I had the inventory space + mats. So I tried to relog, then when It was loading up from the launcher, the yellow Trove icon appears on my toolbar and I can hear what's happening in the game and move, but I can't get the screen to open. When I hover my mouse over the icon on the toolbar, it shows a slim line of what should be a small screen of the game, and no matter what I do, I can't get the screen to go full again. I have tried rebooting, shutting down the computer completely, uninstalling just Glyph, uninstalling both Glyph and Trove, and right clicking on the Glyph login screen on Trove to 'Repair'...nothing works to open the game screen. My friend says I show up in the game but I can't see the game at all.

    So I tried loading Trove up on a different computer, then Trove loaded up just fine. But only on that computer...

    So it's probably a computer problem, I also tried checking the "Fullscreen" option in the setting and change the renderer thing to DirectX instead of OpenLG while I was in Trove so maybe it would work on my other computer. That did not work either.

    Last thing I tried was pressing SHIFT + F10 because that is how I stop recording when using Snagit. But Snagit never had a problem before and therefore SHIFT + F10 did not fix it. I also tried to alt tab and do a system restore. Alt tab failed, and system restore kept failing even though I tried possible ways for it to work.

    I'm out of ideas now, I can still play but only on a different computer. And my other computer is not really as good as it is a little more laggy. I've already contacted Support and have not gotten a reply yet, so I'm posting it here to see if anyone has had this problem and know how to fix it.

    Please help me ASAP.

  2. #2
    I have the same problem, but I wasn't using anything. I was watching the Gold Cup on TV and had ESPN open behind Trove. I alt+tabbed to check ESPN and my game was reduced to a start menu icon. I'm using steam to run Trove so I don't know how to troubleshoot. Someone help us!!!!

  3. #3
    Junior Member
    Join Date
    Jul 2015
    Posts
    1
    Now guys I have the sem problem. So this is the help.
    1. windows button+r or open the run
    2.type %appdata%
    3.open folder named trove
    4.open trove cfg with notepad or something
    5.search for x = something y = something
    6.write this x = 0 y = 0 (there was a haight and width this is the resolution tipe here 800x600 1024x768 or 1280x1024 your screen resolution)
    7. write the fullscreenmode 1 and windowed mode 1
    8.search for trove folder example Steam\steamapps\common\Trove\Games\Trove
    9.there was also a trove cfg file open it with notepad and write here your screen resolution
    This is help to me something and in the game i can change the other things

  4. #4

    Exclamation Does not help

    There is a problem! And I canít solve it. When I start, the resolution opens too and I see nothing except a small piece of the upper right corner. I changed CFG, but it doesnít help

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts