+ Reply to Thread
Results 1 to 6 of 6

  Click here to go to the first Trove Team post in this thread.   Thread: Sound effects missing

  1. #1

    Sound effects missing

    So far as I checked, this bug only appears on me. The sound effects such as bomb exploding, boomeranger's ult vase breaking, the sound of collecting a recipe, the thunder-rumbling sound when invaders spawn (and more ) are all missing. When I asked around, no one seemed to have this problem.

  2.   This is the last Trove Team post in this thread.   #2
    Trion Worlds
    Join Date
    Feb 2016
    Posts
    1,678
    Hey there! You may need to check your audio drivers and see if they need to be updated. You can find instructions on how to do that in this support article.

  3. #3
    Senior Member jtmal's Avatar
    Join Date
    Jul 2015
    Location
    New Jersey
    Posts
    108
    It appears that Hesk has already file a bug report on this issue. It's in relation to this bug/thread: http://forums.trovegame.com/showthre...me-after-patch
    IGN: jtmal
    Mastery 560+ (as of 09/18/2017)
    Power Rank: 20.1k Chloromancer (ST runs), 21.1k Lunar Lancer (Adventure World Farming)

  4. #4
    Oh, and I forgot to mention that my game has frozen more than it used to be (before the valentine's update)

    And the cooldown of skills now seem to restart every time i enter a portal

  5. #5
    Junior Member
    Join Date
    Jul 2021
    Posts
    2
    I had the same thing, but I easily managed to fix it. If you have Trove installed in the steam, then just try to check the integrity of the cache. If it does not help, reinstall the game and probably the drivers. Whenever you have problems with the game, first check the integrity of the cache, it happens that when downloading or installing the game, one of the important files disappears. It is because of this that you have problems with the game like for example lack of interface sound effects . Of course, in rare cases, the player is really to blame, for example, because of a too weak computer or because of the lack of correct drivers. I'm sure if you don't forget to update your drivers at least once a month, then everything will be exactly OK!

  6. #6
    Junior Member
    Join Date
    Jul 2021
    Posts
    2
    I just now realized that this thread is already three years old sorry, I just found out how to solve the problem and thought I could help. I hope that I can help those who still have such a problem.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts