+ Reply to Thread
Results 1 to 5 of 5

  Click here to go to the first Trove Team post in this thread.   Thread: Failed to get as authentication token?

  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    4

    Exclamation Failed to get as authentication token?

    Can't log in now. Was playing for the last hour and then got kicked and now get "Failed to get authentication token" error.

    Don't want to delete file due to current progression. But does anyone have a fix for this. Is the saved data server side?

  2. #2
    9AM PST patch, bro. Just relax, and wait a couple hours. Game will be up then.

  3.   This is the last Trove Team post in this thread.   #3
    Senior Community Manager
    Join Date
    Sep 2014
    Location
    Austin
    Posts
    6,290
    Quote Originally Posted by Wussie View Post
    Can't log in now. Was playing for the last hour and then got kicked and now get "Failed to get authentication token" error.

    Don't want to delete file due to current progression. But does anyone have a fix for this. Is the saved data server side?
    Just restart your console. Once you do you'll be able to get right in. Thanks!

  4. #4
    Junior Member
    Join Date
    Dec 2016
    Posts
    4
    At the time of posting I had friends playing in game. This was also after patch time. I did 3 hard boots and it's working again. But thanks for the responses.

  5. #5
    Senior Member
    Join Date
    Oct 2014
    Posts
    107
    It's because you were logged in after the downtime but before the patch was required to login. Happened to me. It couldn't authenticate because you were on the wrong version of the game. Once your XBox downloaded the update (it was pretty small) it let you in.

    I was on playing with friends and I guess everyone else had downloaded the patch, but I squeaked in early. I had a DC during Shadow Temple and just couldn't get back in. It was indeed frustrating. My XBox Live was actually the problem, which I only noticed after a few tries. My dash had no ads, just the message about not being connected to live. I had to sign out and sign back in to get it to properly connect, and that's when it downloaded the Trove patch.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts