+ Post New Thread
Page 501 of 506 FirstFirst ... 401 451 491 499 500 501 502 503 ... LastLast
Threads 12501 to 12525 of 12638

Forum: PC/Mac Tech Support

Help for players, by players.

  1. Sticky Thread Sticky: Camera Spinning Issue

    In many cases this is related to a program called Razer Synapse. In those cases you can do these steps to resolve this: Open Razer Synapse Klick...

    Started by Fasti‎, 02-05-2018 11:18 AM
    1 Trove Team Post(s)
    • Replies: 0
    • Views: 1,687
    02-05-2018, 11:18 AM Go to last post
  2. Sticky Thread Sticky: Fixing Error 2025 Issues

    Hey everybody! One of the most common issues we see players having is the connection error #2025. I'm sure many of you are well aware of this...

    Started by ZamboniChaos‎, 03-18-2016 01:13 PM
    1 Trove Team Post(s)
    • Replies: 0
    • Views: 4,957
    03-18-2016, 01:13 PM Go to last post
  3. Sticky Thread Sticky: Having an in-game issue?

    Hey folks, For any in-game issue, like lost items, trouble completing a purchase, accidentally loot collected something valuable, or anything else...

    Started by Fasti‎, 12-09-2015 12:50 PM
    1 Trove Team Post(s)
    • Replies: 0
    • Views: 7,395
    12-09-2015, 12:50 PM Go to last post
  4. Sticky Thread Sticky: Having technical difficulties?

    Hello Trovians! I think having some general troubleshooting info in one place will be pretty helpful, so please read this over if you're having...

    Started by Fasti‎, 05-21-2015 08:36 AM
    2016, crash, crashing, disconnect, error, glyph
    • Replies: 0
    • Views: 19,664
    05-21-2015, 08:36 AM Go to last post
  1. [Bug] Terraformers not work

    I have a problem with the Terraformer. I have successfully made ​​the second piece of the club world. Then he wanted to make a third. Created by...

    Started by kai‎, 10-05-2014 02:05 AM
    • Replies: 3
    • Views: 880
    10-05-2014, 12:52 PM Go to last post
  2. /Respawn - Removed while dead - Unintentional break

    Hello, me and my brothers had to use /respawn twice while dead lastnight. You guys removed that. I could only imagine we will need it again, if so I...

    Started by Xamos‎, 10-04-2014 07:59 AM
    • Replies: 1
    • Views: 579
    10-05-2014, 10:43 AM Go to last post
  3. [BUG] I lost all my credits

    What happened? I had 5000 credits and I log in to see my credits back down to 0. Please fix this, I don't want to have to get that 5000 back.

    Started by no1dead‎, 10-04-2014 10:02 AM
    • Replies: 4
    • Views: 1,720
    10-05-2014, 10:33 AM Go to last post
  4. [Bug+Crash] Shadow arena bugs

    When using a shadow key, the portal holder vanishes until you relog. The game also crashes frequently during shadow arena waves.

    Started by Tathar‎, 10-02-2014 10:44 PM
    bug, crash
    • Replies: 3
    • Views: 1,500
    10-05-2014, 10:27 AM Go to last post
  5. Cannot Terra form Club World

    Recently spent 750 infinium, 30 bottles, countless prime fire and ice-blocks to make some terraform items. I can ONLY use them on existing grounds...

    Started by Mitzarin‎, 10-05-2014 08:14 AM
    • Replies: 0
    • Views: 1,044
    10-05-2014, 08:14 AM Go to last post
  6. Club world issue?

    Hi, I was wondering how you can make a club world bigger? I crafted a terraformer from the worldspring, then put in the water. I show another region...

    Started by Tornado‎, 10-04-2014 04:52 PM
    • Replies: 0
    • Views: 570
    10-04-2014, 04:52 PM Go to last post
  7. I lost 124 shady shroom spores.

    I dug a cave today to plant my shady shroom spores, but the cave was still a little bit to bright and the seeds had brown sprouting out of them, so i...

    Started by Graylen‎, 10-04-2014 11:55 AM
    • Replies: 0
    • Views: 946
    10-04-2014, 11:55 AM Go to last post
  8. Cant equip any style with Neon Ninja class.

    Hi, so yeah like the title says, I can't equip any style with the Neon Ninja class. I can equip styles with the Knight and Gunslinger classes no...

    Started by DeadFace‎, 10-04-2014 11:31 AM
    bug, neon ninja, styles
    • Replies: 0
    • Views: 777
    10-04-2014, 11:31 AM Go to last post
  9. [Bugs] todays patch

    well, before todays patch i saw people whining about rubber banding and disconnecting every 5-20minutes, i didnt have rubber banding issues or dc's...

    Started by Neft‎, 10-02-2014 07:37 PM
    • Replies: 3
    • Views: 1,138
    10-04-2014, 10:03 AM Go to last post
  10. [Bug] Skin disappeared

    I got the Dark Fea skin by the mystery box that i got as a reward for playing alpha. I Used that skin and have worn it. Then I switched to the normal...

    Started by Sceek‎, 10-03-2014 04:48 PM
    skins bug skin
    • Replies: 1
    • Views: 1,109
    10-04-2014, 08:26 AM Go to last post
  11. New patch = crash for all

    this new patch just crashes everyones client...

    Started by byar‎, 10-03-2014 08:02 AM
    • Replies: 3
    • Views: 988
    10-04-2014, 07:26 AM Go to last post
  12. Exclamation The Trello Board

    Hey guys, So Comply, Stedms and I started this here Trello Board A short while ago. Basically it's for keeping track of all the bugs and issues...

    Started by Uniquisher‎, 09-25-2014 01:49 PM
    • Replies: 9
    • Views: 3,268
    10-04-2014, 03:33 AM Go to last post
  13. Does the game work for you guys atm?

    Hey, Everything worked fine untill today. I woke up just now and tried to launch glyph. Unfortunately it says that I should check my connection...

    Started by Borbisi‎, 10-04-2014 02:51 AM
    • Replies: 0
    • Views: 578
    10-04-2014, 02:51 AM Go to last post
  14. Mystery Box

    I get an error when I try to use the support page so I figured I would post here. I did not receive my mystery box when the game updated to beta. Any...

    Started by Ethryn‎, 10-04-2014 02:41 AM
    • Replies: 0
    • Views: 757
    10-04-2014, 02:41 AM Go to last post
  15. Cant log-in since last hotfix

    As you can see , there's a new login screen . the problem is , i need to enter my username and password in that screen , while i dont knew i had a...

    Started by toastyfox‎, 10-04-2014 01:37 AM
    • Replies: 0
    • Views: 465
    10-04-2014, 01:37 AM Go to last post
  16. Weird lag.

    I'm occasionally getting ping over 1000, enemies are teleporting around, my hits are not registering sometimes, and the traps aren't showing their...

    Started by Mifune013‎, 10-03-2014 09:24 PM
    • Replies: 0
    • Views: 569
    10-03-2014, 09:24 PM Go to last post
  17. Infinite Lag

    My lag hit 300+ ping while jumping. Mobs could still move and I could still chat while others claim to not have my issue and some do. Lag is the main...

    Started by Darkhearts‎, 10-03-2014 07:32 PM
    • Replies: 0
    • Views: 733
    10-03-2014, 07:32 PM Go to last post
  18. Re-occuring error "your purchase could not be completed"

    Hey guys! As you can read, I get the Error "Your purchase could not be completed", every time i teleport. Repair didn't work, reinstalling didn't...

    Started by Kaynezz‎, 10-03-2014 09:33 AM
    error, not complete, purchase
    • Replies: 1
    • Views: 1,273
    10-03-2014, 07:08 PM Go to last post
  19. Chat commands

    Could someone be so kind as to give me a list of all the current commands that you can type in chat and what they do? If a list already exists, could...

    Started by Cognito‎, 10-03-2014 01:23 PM
    • Replies: 3
    • Views: 9,447
    10-03-2014, 03:46 PM Go to last post
  20. so bought trove but it isnt showing up in my library.

    ok so lets try this now. so I bought the 5$ credit for trove. and it dosnt show up in my library? I tried to purchase the 20 pack but it says you...

    Started by darkavarice‎, 10-03-2014 01:15 PM
    • Replies: 9
    • Views: 1,393
    10-03-2014, 02:09 PM Go to last post
  21. Can't Post Images or add Links

    or use anything else in the editing bar (bold, italics, numbers, etc). Using latest FireFox with all ad blocks turned off. Anyone know what's up?

    Started by NonBritGit‎, 10-02-2014 11:12 AM
    • Replies: 5
    • Views: 1,083
    10-03-2014, 01:49 PM Go to last post
  22. Post [Bug] Gardening

    Video show it all :)

    Started by Gilnidor‎, 10-03-2014 12:04 PM
    bug report, gardening
    • Replies: 3
    • Views: 1,170
    10-03-2014, 01:41 PM Go to last post
  23. Unstable Connectivity

    i got random disconnects but not .exe crashes untill after i tested out the mod loader that someone made and posted on the forum, so i thought it...

    Started by Neft‎, 10-03-2014 01:28 PM
    • Replies: 0
    • Views: 792
    10-03-2014, 01:28 PM Go to last post
  24. [Bug] Fireballs and flames from traps often turn invisible

    When in a dungeon with fireball or flame traps, the fire from these traps are often invisible, but still cause damage.

    Started by Tathar‎, 10-03-2014 08:12 AM
    bug
    • Replies: 2
    • Views: 712
    10-03-2014, 01:02 PM Go to last post
  25. Unhappy Unstable connectivity / Extreme ping

    I've been having some hardcore issues with connectivity/lag. My ping sometimes just goes out of control spiking from 60 to 1200 to 120 and then...

    Started by camarqu‎, 10-03-2014 10:41 AM
    connection, internet, lag, ping, unplayable
    • Replies: 2
    • Views: 1,475
    10-03-2014, 11:43 AM Go to last post

+ Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts