PDA

View Full Version : Camera bug



maxiking353
04-30-2016, 09:22 AM
When i move my mouse a little bit the ingame camera does sometimes 360 or just look in the air or to the ground i dont know how to fix it but its really bad when u try to rush dungeons and just walk against every wall or when i play with my neon ninja and cant hit my shurikans because he looks to the sky in this moment. I already deinstalled my mouse programm (Razer Synapse) and let steam checked for missing data, nothing helped against it. If somebody knows a solution i will be very happy.

Chbrams
05-01-2016, 10:45 AM
Got the same problem with my Razer mouse, i have an Orochi mouse

I got this problem since the patch which was released this friday.

I have unistalled Razer Synapse, and nothing changed for now... It's very annoying.

xinayder
05-01-2016, 12:01 PM
I'm pretty sure this is not related to your mouse, and related to "lag"/in-game latency. This happens to me once in a while, where I'm moving my mouse and suddenly it does a 180 turn, and I noticed that it has something to do with your in-game ping. This bug is an old one and yet Trion haven't fixed it.

Chbrams
05-01-2016, 01:13 PM
Hum... but that's really weird, i never had this problem before, and since the friday patch I got it every 10 seconds.
So if it's related to in-game latency, like you said, why it's never happened to me before friday ?

maxiking353
05-03-2016, 06:55 AM
Same with the last patch it came and i never had issues with my ping its always around 40. But i hope it will be "fixed" in the new patch

Calysta
05-06-2016, 10:08 AM
I've had this issue ongoing for a while and found another thread in the forums here that provided a fix that seems to be working for me at the moment (I use a Razer Naga 2014 mouse).

http://forums.trovegame.com/showthread.php?90907-Curson-Twitching-Fix

It has something to do with the heat mapping and stats tracker in Razer Synapse. Try disabling that in the settings and see if that helps.