PDA

View Full Version : Resolved - Trove Connection Issue - 4/8/2016 - 11:25 AM PDT (7:25 PM PDT)



Fasti
04-08-2016, 11:29 AM
Update - We've restored connection to the EU and will continue to monitor things closely. Thanks for your patience!

Hey all,

We've lost connection to our EU servers. The team is working to get this fixed as quickly as possible. The NA servers are still online, but we will post updates if there are any additional network issues.

I'll post an update in 1 hour if we haven't already restored EU connectivity.

Thanks!

Tyreuzs
04-08-2016, 11:57 AM
http://2shotsofgeek.com/wp-content/uploads/2012/02/340x.gif

blasteron
04-08-2016, 12:03 PM
just managed to get back in then 20 seconds later i was booted again and back to auth server down :-(

Hydro Siin
04-08-2016, 12:04 PM
Still not working? Or is it fixed now? :p

blasteron
04-08-2016, 12:10 PM
not working

Schadenfroh
04-08-2016, 12:10 PM
Nope. Still not fixed.
Wow, been playing this game for like 2 weeks or a little more and the servers are ridicolous, 2nd time already that there are major server problems

blasteron
04-08-2016, 12:14 PM
this is the "upgraded servers" the old ones were even worse

Fasti
04-08-2016, 12:15 PM
Nope. Still not fixed.
Wow, been playing this game for like 2 weeks or a little more and the servers are ridicolous, 2nd time already that there are major server problems

Hey there! I'm glad you decided to try out Trove! To clarify the issue a bit, the servers are working great. Our servers are up and running. This is a network issue that disconnected us from the EU region. Selecting North America in Glyph will allow you to connect to the game, but latency will most likely spike quite a bit.

We're working to reconnect now and hope to have more info soon. Sorry for the headache!

Schadenfroh
04-08-2016, 12:18 PM
Hey there! I'm glad you decided to try out Trove! To clarify the issue a bit, the servers are working great. Our servers are up and running. This is a network issue that disconnected us from the EU region. We're working to reconnect now and hope to have more info soon. Sorry for the headache!

Thx for the quick answer and the transparency at least, some games dont even give you any info on the status.
Seems like i just got unlucky with my timing then!

EDIT:

Seems like the servers are up and running again, so at least it was just a little downtime.