PDA

View Full Version : OpenGl 3.0???



xLordracox
11-23-2014, 07:48 PM
Hey guys im trying to figure out how to play trove but when i download it, and try to play this error message comes up and it said that in order to play i need openGL 3.0 or higher??? idk what that means so could u please help me??;)

Bragi
11-23-2014, 08:23 PM
hello Lord Raco,

There are many topics on the forums about this issue. In the search field try typing OpenGL, opengl, Opengl (with various capitilizations) and you should get many results. You might also find it useful to search for: graphics, drivers, display, directX

Mirage
11-24-2014, 04:48 AM
Have you tried updating your drivers? If not, you should.

If that doesn't work, then you should try using the DirectX (http://www.reddit.com/r/Trove/comments/2jy3ju/please_test_out_the_new_directx_renderer/) renderer.

If DirectX doesn't work, then you can't play, sorry ;-;

Siberian
11-25-2014, 08:28 AM
Downlod your Graphic Card driver. Example ; you have Nvidia GeForce GT220 you search in Nvidia GeForce GT220 driver windows7 32 bit or windows 8 64 bit. According to the System download.

Tester
11-25-2014, 09:55 AM
http://forums.trovegame.com/showthread.php?3663-Need-OpenGL-3.0-or-higher&highlight=OpenGL