PDA

View Full Version : Doc_L: compatibility with my graphics card



DevTracker
09-29-2014, 11:40 AM
Have you tried updating your graphics drivers? (from http://support.amd.com/en-us/download ) There are known issues with instancing on some old ATI drivers, due to bugs with the drivers, especially drivers from around early 2012.

Jump to post... (http://forums.trovegame.com/showthread.php?t=223&p=2256&viewfull=1#post2256)