PDA

View Full Version : [Help] VFX mod not working



Jusiv
03-27-2015, 02:30 PM
I've been trying to make a VFX for a mod I'm working on, but something weird is going on. If I save a file under the proper name and put it into a .zip, it doesn't appear in-game when I run the modloader. And I know I am putting them under the correct set of folders within the .zip because it was working a few days ago, and still works if I load the old versions.

I first noticed the problem after a Popcorn FX update that I believe was yesterday.

The strange thing is that the normal VFX isn't even drawn when the mod is installed, indicating that the game knows the .pkfx files are there in the mod but can't read them properly (or something like that).

Is anyone else experiencing this problem or does anyone know how to fix it?

Milambit
03-27-2015, 02:33 PM
The latest popcorn and its files are incompatible with Trove currently. You must use 1.7 for now.

Jusiv
03-27-2015, 02:39 PM
Ah. I'll try reverting to 1.7. Thanks Milambit!

EDIT: Do you know if the files are back-compatible? Or will I have to redo the new ones completely?

Milambit
03-27-2015, 02:43 PM
Ah. I'll try reverting to 1.7. Thanks Milambit!

EDIT: Do you know if the files are back-compatible? Or will I have to redo the new ones completely?

Sadly it re-codes the files and the old version can't seem to open them right. :[

Jusiv
03-27-2015, 02:47 PM
*sigh* But Sun Snare explosions are so tedious... oh well. I guess I don't have another choice...