PDA

View Full Version : Bugs with store, expertise threads



SavageSergal
08-27-2019, 10:44 PM
3 problems I have found:

1) Store is not populating .

2) complete a geode topside thread is not completing even though I have mined 500 ores (current quest available) on topside 2 times now.

3) I cannot by a gem booster box for expertise thread

Extra one

4) damn fishing pole glitch that makes your character not be able to move at all until you unequip and re-equip fishing pole.

TheIgmo
08-28-2019, 06:42 AM
For the store, enter one of the clubs through the portals in the club building in the Hub and try opening the store again (had this same problem with the Going Green testing -- pretty sure it's a limitation of the PTS). For the fishing pole, this happens on live for me too (guessing it's happening more on PTS due to lag), but you can also swap classes to fix it (not much faster) -- seems to happen when the line is recast before the "bobber" completely disappears (mostly happens to me if I don't reel in quickly enough after the bobber starts jumping)

SavageSergal
08-28-2019, 05:10 PM
UPDATE:

I went to hub and all of the club portals were "out of order" for me. I tried changing worlds and going into and out of the club I am in..no store. I will try a few more things in a minute.

I tried both quest givers again today at the beginning of U8 and neither satisfied the requirement to "complete a Geode Topside Adventure".

The fishing pole thing is more common on PTS, I wanted to report it just incase they somehow broke the pole again while coding the new content.

SavageSergal
08-28-2019, 05:10 PM
Forums broke so it made me double post