PDA

View Full Version : reliquary bug



rawrturkey
05-18-2018, 05:04 PM
There are a couple options to bypass this error. (http://forums.trovegame.com/showthread.php?133983)


Time: Saturday 19th may 01:00 am
Context: I waited for my reliquary to finish it kept saying click to open no matter how much i clicked nothing would happen so I drag a new reliquary into the slot to see if it would give back the completed one but instead it deleted it
Expected: to collect my reliquary and finish the quest
Observed: wouldn't open the reliquary and then deleted it
Repro Steps:
1. put reliquary in slot
2. wait for it to finish then spam to try and open
3. drag new reliquary into a finished slot to delete it

Awestacular
05-18-2018, 06:40 PM
Time: Friday, May 18th, 5pm PST (ish)
Context: Waited for Reliquary to be done, then opened it (got 3 metamatters)
Expected: Quest completion
Observed: Instead, Quest is still waiting for me to Open the Reliquary.
Repro Steps:
1. get to Open Your Reliquary quest
2. put reliquary in the reliquary revealer
3. wait 2 minutes for it to finish
4. open reqliquary

Quest is stuck. What should I do now?

ThisInstant
05-18-2018, 07:48 PM
The quest to hatch the egg is stuck the same way.
Before the server restarted the Reliquary one actually worked

Awestacular
05-18-2018, 08:37 PM
2 issues I've seen with this- the first is it removes items after a time (so does the egg hatcher). Or seems to have. But this is about a bigger problem, UI wise.

It should give an indication as to how long it's going to take, and maybe have a yes/no window for it.

The bigger issue I just saw is I put in a mastery reliquary, and when I saw it was going to take 6 hours, I decided to put in one of the adventures ones instead. I couldn't remove it, so I tried swapping, and with no dialog, it replaced the mastery reliquary with my adventure one. So I guess that's gone for good. Glad it's on PTS but still not very happy.

There should be some indicator as to how long it's going to take, and maybe an "Are you sure?" dialog box when adding an item, and there should absolutely be a dialog if placing an item will destroy another item.

Unknown_Y
05-18-2018, 08:41 PM
Same to me, i tried to remove and drag another to replace and previous reliquary vanish, which also crash the game.

Fasti
05-18-2018, 11:25 PM
We're checking this out. There's an update to the PTS coming later today (Saturday) that may resolve it, but we're going to try to confirm that ASAP.

Kean1357
05-19-2018, 01:18 AM
Using a Lodestar destroys the Relinquary

Time: 5/19/2018 8:09 GMT
Context: I was going to try out the Relinquary revealer by opening a Mastery Relinquary, and just because I have it I tried to use a Lodestar on it.
Expected: Expected a lodestar to be used and the relinquary's drops to be improved.
Observed: The relinquary disappears from the slot, still showing the timer, but when I exit the table and open it again the timer is gone too.
Repro Steps:
1. Put a relinquary inside a relinquary revealer (Specific one used: Mastery Relinquary)
2. Press the "use lodestar" button
3. The bug occurs

Mandibles
05-19-2018, 03:42 AM
TDLR; Didnt use orange portal, quest chain halted until completing any reliquary in orange portal.

Time; 2 AMish PST (5/19/2018)
Context; Equip and charge reliquary, enter orange portal
Expected; Did not read the quest properly and went into teal portal
Observed; Reliquary charged despite wrong portal, but quest would not move on upon turn in.
Repro Steps; Use any portal that isnt orange to attempt completion.

Workaround Fix; Spent an hour grinding crystals to buy the 1k Reliquary, but 6 hour wait time means I still cannot continue in first chain of content encounters with new content until timer is complete.

pendk
05-19-2018, 04:49 AM
Same here, did the quest, but it's stuck

Laurencija
05-19-2018, 09:30 AM
Also stuck with this quest....

Mandibles
05-19-2018, 02:43 PM
Update; my work around not only failed, but the 6 hour reliquary gave me all of ONE gleamstone.

I am still stuck on the quest that specifically wants me to open the Token Reliquary and cannot get it to trigger and complete.

Awestacular
05-19-2018, 04:55 PM
Okay, so from the patch notes:

"Temporarily made the "Open a Reliquary" and "Open an Egg" steps require interacting with their respective workstations instead to unblock these steps. In the case of the Egg step, this may require closing the Incubator UI and interacting with the workstation again. This did not fix players who are already stuck on these steps."

So I'm one of the people who have been stuck for a full day now and can't progress. Here's my quest box:

http://klah.net:1024/pewp/so_now_what.png

(not sure why that image didn't work, it opens fine in a browser). Image says "Open Your Reliquary", and under that a checkbox and it says "ADVENTURE COMPLETED!", but no reward and the questline hasn't progressed. If it matters, I had another reliquary in there, which I removed.

What are we supposed to do at this point?


Update- PM'd postcard in game and fixed now. Thanks guys

Fasti
05-19-2018, 05:17 PM
Read this thread for a couple options for getting by this bug. (http://forums.trovegame.com/showthread.php?133983)