PDA

View Full Version : Insane lag today (help/advice would be appreciated)



2Shadow1
02-15-2018, 03:30 AM
Hello...

Today (14-15th February 2300-200 the next morning PST) I've had more lag, rubber banding, server disconnects and other unexplained issues than ever before... (For me at least, some others on the chat have reported slightly increased lag, but most say the game is running fine)
:(
To provide some context the total days logged in counter says 470atm...
So what is going on?
I'm unable to complete the event quest chain due to my character falling off the dungeons in the sky realms (due to rubber banding that drops me lower than I can jump before killing me...)

(Go to the bottom for a summary ish...)

I have experienced 25-40 server disconnects within about 4 hours...
arrived 30 seconds 'late' for a coin collection challenge (when the game loaded the timer was at 1:00)
Had the "lost connection to game server" (or something to that context 4 times in a row while trying to get through the portal and simply been moved to the hub the first 3 times...
Had crazy levels of rubber banding (of the like I have never seen before) that render the game nearly unplayable (and in terms of cursed skylands... completely unplayable...)
Had lag that often left me between 3 and 20 seconds 'behind' everyone else (found by typing in chat or throwing the Drac's bomb and waiting for it to appear on the screen.) Where I was normally seeing no lag to a tolerable 1 second.

In short...
1) Is this caused by the new update?
2) Why me? Other users haven't reported the level of lag I'm getting.
3) How can I fix this (If it is or partly is me/my computer) OR How can I minimise this crazy lag I'm seeing? (If it isn't me)
4)How should I be able to give a better report of what is happening?
5) Should I wait for a few hours/ a day and try again?
What should I do to minimise/stop the lag?

If (say tomorrow) everything is back to 'normal' I'll try and reply and say so...

Any help would be greatly appreciated... :D

2Shadow1
02-16-2018, 12:26 AM
So...
Nothing has changed...
I'm still using the worst visual settings (low)
the game is still rubberbanding like crazy...
The sky realm is impossible... I simply get 'sent' some 30+ blocks down... and die...
Why has this happened?

Here's some (mostly useless screenshots...)
https://imgur.com/a/mXJ1a

Hope this helps!

2Shadow1
02-17-2018, 04:24 AM
The lag has decreased significantly today :D
And because I'm a bad scientist and didn't change one variable at a time I have no idea what did it.
My best guess is probably due to the number of players in the server...
But who knows?

Shadow :D