PDA

View Full Version : HUD and Abilities not available



VenomSuneku
01-11-2017, 03:39 PM
So I happen to relog into Trove after a long time since I last played and I encounter multiple bugs that make my game unplayable. I have not encountered any crashes yet but I don't have my Health bar nor the ability to use any other ingame features besides my M1 primary attack, the marketplace, character sheet, and my inventory. Every time I try using a skill it just makes the sound that signifies unavailable and even my dodge isn't available. Do you guys mind helping me out? I kinda want to get back into the game but I can't if this keeps on happening.https://i.gyazo.com/3a9f3906590cf422d726b0fe98a44f24.png

ZamboniChaos
01-11-2017, 06:39 PM
Hey there! Have you tried repairing Trove via Glyph? You can do this by right-clicking on Trove on your Glyph library and selecting the "Repair" option. If that doesn't help, the next thing I would suggest is uninstalling Trove and performing a fresh install.

If that still doesn't resolve the problem, submit a ticket (https://support.trionworlds.com/hc/en-us/signin?return_to=https%3A%2F%2Fsupport.trionworlds .com%2Fhc%2Fen-us%2Frequests%2Fnew&locale=1) so our CS team can take a closer look. Hope this helps!