PDA

View Full Version : The "Gather 3 Trovians at this location" Dungeon doesn't work!



YesImAPwnda
12-19-2016, 02:13 AM
Hey, the "Gather 3 Trovians at this Location" Dungeon doesn't work in any Region.
Also tried it with 6 People but it isn't possible to finish it.

Dnsj
12-19-2016, 04:56 AM
Are you sure they are all in the standing in the dungeon?

Misomaniac
12-19-2016, 08:28 AM
It works, tested and used it during a challenge. But like all things in this beta, there are random issues with (pretty much most) things breaking on a whim for no apparent reason. Was there a chest? maybe it was completed and the chest did not spawn? maybe the building spawned on the client but the code was never loaded by the server? Maybe a client server desync between players and server where the server never sent out a dungeon complete signal? maybe the entire landmass instance was crashing on the server and frozen? maybe it was severe server lag and rubberbanding (where no one was standing where they saw themselves)?

We need a screenshot if this occurs again (via capture on the ps4) to know what really occurred.


Also there is the possibility that it was a cornerstone that you were trying to use as well. I've seen a few of those around designed to look like dungeons like this. One person trying to troll others (during a challenge) by placing his 3 trovians dungeon look like cornerstone near an actual 3 trovians dungeon (that he buried) for an actual example I saw.

YesImAPwnda
12-19-2016, 10:53 AM
It really doesn't work. We tried it a few times in U1-U7. It was a real Dungeon with the Quest on the right side.